Added gemspec for Fluentd plugin.
authorStanislaw Klekot <dozzie@jarowit.net>
Wed, 10 May 2017 20:37:38 +0000 (22:37 +0200)
committerStanislaw Klekot <dozzie@jarowit.net>
Wed, 10 May 2017 20:37:38 +0000 (22:37 +0200)
_versions/fluent-plugin-brookengine.gemspec [new symlink]
fluentd/fluent-plugin-brookengine.gemspec [new file with mode: 0644]
fluentd/lib/fluent/plugin/out_brook_queries.rb [moved from fluentd/plugin/out_brook_queries.rb with 100% similarity]

diff --git a/_versions/fluent-plugin-brookengine.gemspec b/_versions/fluent-plugin-brookengine.gemspec
new file mode 120000 (symlink)
index 0000000..9924b6c
--- /dev/null
@@ -0,0 +1 @@
+../fluentd/fluent-plugin-brookengine.gemspec
\ No newline at end of file
diff --git a/fluentd/fluent-plugin-brookengine.gemspec b/fluentd/fluent-plugin-brookengine.gemspec
new file mode 100644 (file)
index 0000000..bcca5c8
--- /dev/null
@@ -0,0 +1,13 @@
+#!/usr/bin/ruby
+
+Gem::Specification.new do |s|
+  s.name        = "fluent-plugin-brookengine"
+  s.version     = "0.0.0"
+  s.summary     = "BrookEngine plugins for Fluentd"
+  #s.description = "..."
+  s.authors     = ["Stanislaw Klekot"]
+  s.email       = "dozzie@jarowit.net"
+  s.files       = ["lib/fluent/plugin/out_brook_queries.rb"]
+  s.homepage    = "http://seismometer.net/"
+  s.license     = "BSD"
+end